Fixing the Bootstrap / Popper Bug in Rails 5.1+

Some of the later versions of Rails/Bootstrap require that, you can add this to your gemfile:

https://github.com/jordanhudgens/daily-smarty/blob/master/Gemfile#L46

And then update your application.js file with this line and the line below it:

https://github.com/jordanhudgens/daily-smarty/blob/master/app/assets/javascripts/application.js#L29

And then create this file with these contents:

https://github.com/jordanhudgens/daily-smarty/blob/master/app/assets/javascripts/popover_config.coffee